Upgraded Mac OSX get Java error

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Upgraded Mac OSX get Java error

urbanmojo
Hi:

Think this happened before but cannot remember fix. I upgraded my Mac
OSX to El Capitain (10.11) and now Squirrel gives the error:

"To use the "java" command-line tool you need to install a JDK"

The "More Info" button takes me to the Java SDK for Mac site, which I
install (version 8 update 60) but no joy. Tried rebooting Mac. Tried
upgrading Squirrel to 3.7.

What is the magic fix here?

Thanks,


------------------------------------------------------------------------------
_______________________________________________
Squirrel-sql-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/squirrel-sql-users
Loading...