Update to version 3.5.2 from 3.5

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Update to version 3.5.2 from 3.5

Massimo Re
Hi, when i click on "check for updates" a message notify me that the last version of Squirrel is already installed ....

That isn't true !!!

These are my settings ....

Immagine in linea 1
Any suggestions ?

Thanks !!!

--
Ma
x
 

------------------------------------------------------------------------------

_______________________________________________
Squirrel-sql-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/squirrel-sql-users
Reply | Threaded
Open this post in threaded view
|

Re: Update to version 3.5.2 from 3.5

Gerd Wagner-3
Am 30.03.2014 14:32, schrieb Massimo Re:
> Hi, when i click on "check for updates" a message notify me that the
> last version of Squirrel is already installed ....
>
> That isn't true !!!

Automatic updates are disabled. Please use our home page to download
latest versions and snapshots.


Gerd


------------------------------------------------------------------------------
_______________________________________________
Squirrel-sql-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/squirrel-sql-users